OTm3 Won't Digi My Mobile

#1
I have an OTm3 with build 56314 that will digi other stations in the area but not my own mobile. However my mobile is being repeated by other digis 30-40 miles away.
Running WIDE2-1 on both the digi and my mobile.

Also I have noticed the OTm3 will not beacon except only when I've connected or disconnected otwincfg.
Have TX Every 900, Skip 0 and SmartBeaconing turned off. GPS position is fixed with proper lat/long entered.

Not sure what I'm missing?

I've attached the config file but you'll have to change the extension back to .cfg
 

Attachments

Ian ZL1VFO

Moderator
Staff member
#2
I have an OTm3 with build 56314 that will digi other stations in the area but not my own mobile. However my mobile is being repeated by other digis 30-40 miles away.
Running WIDE2-1 on both the digi and my mobile.

Also I have noticed the OTm3 will not beacon except only when I've connected or disconnected otwincfg.
Have TX Every 900, Skip 0 and SmartBeaconing turned off. GPS position is fixed with proper lat/long entered.

Not sure what I'm missing?

I've attached the config file but you'll have to change the extension back to .cfg
Not sure how many things you have checked, but a couple of things come to mind.

Do you know if it is receiving other APRS stations and decoding them ok? One way to check would be to set the OTm3 serial port to text and attach a PC to it, set the correct port, speed etc and watch on a terminal like Putty or Hyperterm or suchlike, while listening on a radio on your local APRS channel (presumably 144.390) to see how much it is decoding successfully. Under or overdriving the audio into the OTm3 can cause problems with decoding, so ensuring this part works fine is probably the first thing to be checked.

Once you've established it's hearing other ok, then look at the digipeater setting - I see there is both WIDE and WIDE2 enabled, so I would have thought that would work ok. Not sure if having the extra WIDE2 enabled is confusing anything, so you could perhaps try and disabling that bit and see what happens. I think the Tracker 3 manual has some stuff on that on pages 31-32 - perhaps try copying the example there.
Another thing to try is from your mobile OTm3 you could perhaps changing the path to WIDE1-1, WIDE2-1 and see if WB0VHB-4 will digi on the WIDE1-1 part.

Also there are 2 profiles available in the OTm3 - in your config they are set to different things, and the profile selection is set to use Jumper 2 and then use profile 2. Perhaps set both profiles to be the same - there's a copy profile button at the bottom of OTWINCFG for that - watch out for which way it copies though - it copies the OTHER profile to the one you are in currently, which will wipe out any changes you've made in this profile beforehand.
Don't forget to save them to a file somewhere and also to the OTm3 itself - have been caught by that one a couple of times...

Hope that helps,
Ian ZL1VFO
 
#3
Thanks Ian!!
I wasn't sure anyone was around this forum since the last post was from 2021.

The digi is connected to an outside antenna and I have an igate on the bench on a dummy load.
Once I get this working, the digi will go to a commercial tower 12 miles away and the igate will go on the outside antenna here.

The igate is running Xastir and in the monitor window, I can see the decoded packets (except my -9 mobile) being repeated by my digi.
When I get within 100-200' of the igate (home QTH) with my mobile, it will decode my mobile fine and push it to aprs.fi

Saturday is tied up attending a wedding (not mine) so I'll try your suggestions tomorrow.
 

Ian ZL1VFO

Moderator
Staff member
#4
OK.. I've had a small tinker with your OT config file - tweaked the digi aliases, upped the hop could by one so people can use WIDE1-1,WIDE2-2 , made both profiles almost the same (one has the comment in the comment field and the other in the status field, mainly to see which profile it's using) and enabled telemetry which will give you some graphs visible via https://aprs.fi/telemetry/WB0VHB-4 of voltage and internal chip temperature, and altered the serial port section to output received packets as plain text out the OT3 serial port 1 at 9600 baud, so if you attach a terminal program on your PC to that, hopefully you should see what packets it hears & decodes.
Of course, it needs to get clear enough audio into it to stand a chance of decoding (& then optionally digipeating) packets.
Anyway, something for you to try and tinker with..
Cheers,
Ian ZL1VFO
 

Attachments

#5
Ian, I added WIDE1-1,WIDE2-2 to my mobile path and my digi still won't repeat my -9 mobile.

Uploaded the .cfg you edited to the digi too but it still won't repeater my mobile. The digi is repeating a bunch of other signals as I type this post however.

I sent an email to Argent Date support regarding if newer firmware is available, nothing back yet.

Do you know if 56314 is the latest build?

Randy
WB0VHB
 

Ian ZL1VFO

Moderator
Staff member
#6
56398 is the latest build apparently
You should be able to update the firmware by using the 'Load Firmware from Web' option in the configuration program, or downloading the file :
https://www.argentdata.com/support/firmware/JM128/t3-56398.s19
and loading it in via the configuration program.
With regards to your WB0VHB-9 not being digipeated, except when you are close, It might pay to check the channel frequency and deviation of the radio your -9 is connected to. It should be about 3.5kHz deviation or thereabouts (Probably 2.5 to 4 should also work, depending on how picky the radio receiver is at the other end)
If the deviation is set too high, the transmitting radio tends to limit on the high tone and potentially suffer distortion which makes it harder for the other end to decode it. See https://www.febo.com/packet/layer-one/index.html and https://www.febo.com/packet/layer-one/transmit.html if you haven't come across these already.
Of course, I don't know if this if the cause of your -9's problem, but it's worth checking esp. since you say that other stations appear to be digipeated fine through WB0VHB-4 .
Ian ZL1VFO
 
#7
My -9 mobile never gets digipeated by my -4 digi. But will get digipeated by other digipeaters 30-40 miles away.

But my -4 digi hears all kinds of other stations and repeats them just fine.

My igate is in testing stages and is only on a dummy load. When I pull into my driveway, my igate receives my -9 mobile just fine and pushes the receive signal to aprs.fi

The last resort is to upgrade to the latest firmware and see if that helps. I running out of things to try.
 
#8
Upgrade the firmware and now it appears the digi is buffering received packets. It won't digi even though I can hear strong signals. But as soon as I connect the Configuration software via usb, the transmitter turns on and it dumps a bunch of previously received packets.

I'm going to start looking for another digi.
 

Ian ZL1VFO

Moderator
Staff member
#9
Read the config back from the OT3m, look at the lower right of the configuration panel, and confirm that 'External Squelch' , 'Invert Carrier Detect' , 'Don't transmit if supply <' , and 'No PTT out on PTT in' are not checked, and that 'Software DCD' is checked. Best to also check the settings in both Profiles, too
Also the Power control section - if used, make sure you haven't got some huge number in the 'delay (seconds) ' field as the OT3m will wait until that has expired before doing anything further.
.
Direwolf has good receive abilities once the audio levels have been set up correctly (true for pretty well all TNCs), and can run on one of the small Raspberry Pis, if you feel like going down that route.

Ian ZL1VFO